RhB-signale von MK-Modells

Mehr
4 Wochen 19 Stunden her #17698 von thend
Hallo Peha,

Danke für deine Hilfe!
Also bin ich auf dem richtigen Weg, dass ist doch toll. Auch, wenn ich mich noch damit beschäftigen muss, wie ich die beiden Signale zu einer Gruppe zusammenfassen kann. Aber Stift, Papier und rumprobieren werden da sicher weiterhelfen.

Benutzt du auch den PIKO-/Massoth Navigator?

Gruß
Thomas

Macht zwar Spaß, aber auch Arbeit. Aber auch Spaß.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
4 Wochen 18 Stunden her #17699 von peha
Ich fahre komplett mit Massoth und zwei Funkhandreglern.
Du kannst mir gerne deinen Plan zuschicken oder hier im Forum zeigen.

peha

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
4 Wochen 2 Stunden her #17703 von thend
Gerne; Ich tüftel da mal was aus und dann melde ich mich wieder :cheer:

Macht zwar Spaß, aber auch Arbeit. Aber auch Spaß.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
2 Wochen 16 Stunden her - 2 Wochen 16 Stunden her #17741 von thend
Hallo Signalexperten!

Ich habe jetzt das 4-flammige Vorsignal an den Decoder laut Anleitung angeschlossen.
Den Decoder habe ich mit Qrail und Qdecoder-Programmer programmiert.

Mode: 116
Zubehöradresse:11

Wenn ich den Test bei Qrail mache, funktioniert es so, wie es soll.

Wenn ich das Signal allerdings an meine Z21-Zentrale anschließe (die Piko G-Zentrale ist im Garten) und dann in den Weichenmodus schalte, Weiche 11 aufrufe, und dann schalte, passiert... nichts!
Bei den Weichen 15-17 macht der dann irgendwelche wilden Signalbilder.

Was mache ich falsch??? :blink: Ich lese mich auch durchs Handbuch, finde aber keine Lösung.

Besten Gruß
Thomas


Macht zwar Spaß, aber auch Arbeit. Aber auch Spaß.

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Letzte Änderung: 2 Wochen 16 Stunden her von thend.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
2 Wochen 15 Stunden her #17742 von thend
Falls es im Bild nicht zu erkennen ist:

CV 550= 116
CV1= 11
CV9= 0

CV1 wird in QRail als Zubehöradresse benannt. Das verwirrt mich auch ein bisschen, weil ich nicht verstehe wie dann Lok- und Zubehöradressen von der Zentrale oder vom Decoder unterschieden werden. Ich dachte halt CV1 wäre eine CV für Lokadressen.

Macht zwar Spaß, aber auch Arbeit. Aber auch Spaß.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
2 Wochen 13 Stunden her #17743 von peha
Hallo Thomas,

melde dich mal über meine HP

peha
Folgende Benutzer bedankten sich: thend

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.244 Sekunden
Powered by Kunena Forum