RhB-signale von MK-Modells

Mehr
1 Jahr 3 Monate her - 1 Jahr 3 Monate her #20655 von hesch
Hallo Thomas,

sehr schöner Bericht.
Ich würde mir wünschen, dass die Signale auch ohne Dekoder lieferbar sind. Qdekoder sind sicher top, aber wieder ein zusätzliches Programmiergerät...
Ich würde bei mir Zimo MX820xx einsetzen, die habe ich schon in den Weichenantrieben und die kann man eingebaut updaten.
Würde es nicht ausreichen, nur den Dekoder wasserdicht zu verpacken?
Variante 1: Schrumpfschlauch drüber, an den Enden mit Heißkleber füllen, dichtet sich selber ab.
Variante 2: Schrumpfschlauch drüber, an den Enden mit Silikon füllen und dann mit Lötkolben Schrumpfschlauch an den Enden verengen (lässt sich leichter wieder entfernen).

Diese Varianten habe ich seit mehreren Jahren bei Bahnsteigen und Gebäuden im Einsatz.

Bzgl. Stromanschluss:
 
Ich schneide ein 2mmm Gewinde in die Massoth-Verbinder. 2mm Lötösen werden ausgefräst (U-Form), dann sind die Verbindungen schnell konnektiert.

Grüsse

Herby

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Letzte Änderung: 1 Jahr 3 Monate her von hesch.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Jahr 3 Monate her #20656 von thend
Hallo Herby,

sorry, falls ich das so vermittelt habe, dass die Signale an die Decoder gebunden sind. Man kauft beides einzeln.
Modellatelier Renken hat beides im Programm, dann erspart man sich als EU-Bürger den Stress mit dem Kauf in einem anderen Wirtschaftsraum. Das hatte ich beim ersten Signal, da war dann auch was defekt und ein Umtausch über EU-Grenzen hinaus ist noch anstrengender als nur kaufen... Wer diesbezüglich von meinen Erfahrungen zum Thema Zoll profitieren möchte, kann mich gern fragen, da gibt es ein paar Sachen zu beachten. Zurück zum Thema.

Ich habe mich mangels Erfahrung mit Decodern an die Empfehlung von MK gehalten.
Ich weiß nicht, wie das bei anderen Decodern ist, aber bei QDecoder ist das sehr einfach zu programmieren und man hat die fertigen Signalvorlagen. Und die LEDs werden automatisch auf- und abgeblendet, das finde ich sehr schick.

Bei der Programmierung helfe ich gern ;)

Ob es reicht, nur den Decoder zu verpacken, kann ich mangels Erfahrung nicht sagen, aber du sagst ja, bei dir geht das. Ich fühle mich nur wohler mit dem Gedanken, dass alles trocken ist drin im Sockel. Bei Bahnsteigen und Gebäuden kann ich mir vorstellen, dass mehr Platz ist und eindringendes Wasser nicht so schnell an den Decoder kommt und auch schneller wieder abtrocknen kann.
Aber qualifiziert äußern kann ich mich dazu nicht, mangels Erfahrung.

Das mit der U-Form ist eine fantastische Idee, dann brauche ich nicht die ganze Schraube rausdrehen (die fällt gerne mal irgendwohin, wo sie nicht sofort zu sehen ist). Ich benutze immer die Schrauben, die die Gleise festhalten, gleich mit für die Anschlüsse der Signale.

Besten Gruß
Thomas

 

Macht zwar Spaß, aber auch Arbeit. Aber auch Spaß.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
5 Monate 1 Woche her #21449 von Eulenbahner
Hallo
Zwar schon lange her, aber wie hast du hier die Einstellung auf dem Qdecoder vorgenommen, damit das 16 2/3 Hz flakern so gut aussieht? Oder ist dies nur auf dem Video so zu sehen? Danke

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
5 Monate 1 Woche her #21450 von thend
Hallo Eulenbahner,

das kommt tatsächlich nur in den Videos so rüber. 
Wenn ich mich nicht täusche, ist das Flackern aber im Projekt im QProgrammer schon voreingestellt. Ist es im Original mit bloßem Auge wahrnehmbar?

Übrigens gut, dass du das Thema hochholst. Ich habe da noch was zu berichten. Ich muss leider alle Signale komplett sanieren. Kupferlackdrähte in Metallgehäusen sind einfach Murks. Dazu später mal mehr. 

Schönen Gruß
Thomas

Macht zwar Spaß, aber auch Arbeit. Aber auch Spaß.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
5 Monate 6 Tage her #21455 von Eulenbahner
Hallo Thomas

Ja, ich denke dass ich das 16 2/3 Hz flackern in jungen Jahren gesehen habe. Aktuell ist es schwierig, entweder wurden viele Signale auf LED umgerüstet oder ich bin zu alt geworden;-).
Ich habe mir von MK Modells nun die neuen Bodenplatten bestellt und nehme die Signale bei Nichtgebrauch wieder ins Haus. So sind sie nicht nur vor dem Regen, sondern auch vor den Bällen meiner Kinder geschützt.


beste Grüsse Philipp 

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
3 Monate 1 Tag her - 3 Monate 1 Tag her #21501 von thend
Hallo!

Ich wollte noch berichten, dass die Geschichte mit den Signalen noch weiterging.

Nachdem ich schon dachte, alle Probleme seien gelöst, hat sich herausgestellt, dass dem nicht so ist.
Das Problem, ich habe es schon angesprochen, sind die Kupferlackdrähte. Alle 5 Signale hatten irgendwo Beschädigungen in der Isolierung. Klar, der Lack ist recht spröde und wenn die Drähte durch das Gehäuse und über Kanten gezogen und überhaupt irgendwelchen mechanischen Belastungen ausgesetzt werden, ist es quasi unvermeidlich, dass da irgendwo Kontakt am Metallgehäuse entsteht.

Lösung: Alle Drähte konsequent raus und durch Wickeldraht ersetzen. Den Tipp für den Draht habe ich von Michel M., Danke dafür!

Der Draht ist schön dünn und dennoch isoliert.
War natürlich eine ganz schöne Fummelarbeit.
Musste u.a. den Mast vom Sockel nehmen und dafür die 4 Bolzen zerbrechen. Vermutlich, weil ich die ja beim Abdichten verklebt habe. Evtl. würden die sich bei neuen Signalen rausschrauben lassen. Die Bolzen habe ich dann durch Schrauben und Muttern M1,6 ersetzt.

Nun sind die ersten drei Signale soweit, dass ich den Boden aufsetzen kann. Dann kann ich nochmal die Dichtigkeit und Isolation testen. Hoffentlich kriege ich dann beim Testen im Metall-Spülbecken kein Kribbeln vom Strom mehr, wenn ich dasselbe Berühre.

Vorher:


Nachher:
 

Schönen Gruß
Thomas

Macht zwar Spaß, aber auch Arbeit. Aber auch Spaß.

Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Letzte Änderung: 3 Monate 1 Tag her von thend.
Folgende Benutzer bedankten sich: Ernst

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.134 Sekunden
Powered by Kunena Forum