LGB 20225 Allegra (Digital) Erkenntnisse

Mehr
6 Jahre 4 Monate her #4836 von Knut
Wilco schrieb:


Und wo bitte seht das?

Ich habe es hier nicht gefunden:

Märklin 60948 Decoder - Diesellok Nachrüstset - Anleitung


Lieber Wilco,

Bei dem Link den du eingegeben hast kommt bei mir nur das Märklin Logo, sonst nichts.

In der 60948 Anleitung steht dies auf Seite 11 oben rechts.
Hier ist eine Kopie dieser Seite:

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
6 Jahre 4 Monate her - 6 Jahre 4 Monate her #4839 von Wilco
Hallo Knut,

Danke für den Hinweis, mit Seitenummer.

medienpdb.maerklin.de/product_files/1/pdf/60948_betrieb.pdf

Link kopieren und eingeben in ein neues Fenster.
Märklin hat eine Weiterlinkung Schutz eingebaut.
Ebenso wie bei den Bilder.

Ob dieser Anleitung für eine HO Diesellok auch für den Spur 1 Decoder brauchbar ist, muss zich noch zeigen.

Es gibt übrigens noch mehr solche Probleme:
- Nach dem anhalten der Allegra passiert es sehr oft das beim neuen Fahrbefehl der Allegra nur reagiert mit Lichtwechsel und Änderung des Soundgeräusch, aber sich nicht in Bewegung setzt.
- Erst ein mehrfaches herunterregeln am Dimax Navgator auf Null und ein erneutes Wiederanfahren bringt den Allegra wieder in Bewegung.
- Gibt es da Software Probleme oder Digitale Kompatibilitätsprobleme?
Letzte Änderung: 6 Jahre 4 Monate her von Wilco.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
6 Jahre 4 Monate her #4863 von Knut
Hallo Wilco

Wilco schrieb:

Ob dieser Anleitung für eine HO Diesellok auch für den Spur 1 Decoder brauchbar ist, muss zich noch zeigen.

Nee - die ganze Anleitung sicher nicht. War ja auch nicht Sinn der Sache.

Es gibt übrigens noch mehr solche Probleme:
- Nach dem anhalten der Allegra passiert es sehr oft das beim neuen Fahrbefehl der Allegra nur reagiert mit Lichtwechsel und Änderung des Soundgeräusch, aber sich nicht in Bewegung setzt.
- Erst ein mehrfaches herunterregeln am Dimax Navgator auf Null und ein erneutes Wiederanfahren bringt den Allegra wieder in Bewegung.
- Gibt es da Software Probleme oder Digitale Kompatibilitätsprobleme?


Diese Sachen können auch leicht Bedienungsprobleme sein.
Genau wie das Problem mit dem Bremsenquietschen - wenn man da ein bißchen recherschiert stellt sich heraus das spezifische Bedingungen erforderlich sind damit sich das Bremsenquietschen abspielt.
Dazu findet man Info im Net und in der ESU Dokumentation.

Leider ist die Dokumentation beim digitalem Allegra viel zu spärlich was dann zu vermeintlichen Problemen führt die gar keine Probleme sind.

Gruß,

Knut

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
6 Jahre 4 Monate her #4870 von Michel M
Knut schrieb:

Diese Sachen können auch leicht Bedienungsprobleme sein.
Genau wie das Problem mit dem Bremsenquietschen - wenn man da ein bißchen recherschiert stellt sich heraus das spezifische Bedingungen erforderlich sind damit sich das Bremsenquietschen abspielt.


Leider ist es nicht immer nur ein \"Bedienungsproblem\".
Es gibt Allegras, die das Bremsenquietschen schlicht nicht abspielen - selbst wenn man sich zu 150% an
irgendwelche Anleitungen haelt.
Und dann gibt es Allegras, bei denen quietschen die Bremsen, aber die schalten partout kein Fernlicht ein...

Wiederholt \"Bedienungsprobleme\" oder \"Probleme zwischen den Ohren\" zu zitieren ist angesichts der
vorhandenen Maengel nicht zielfuehrend.

LG

Michel

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
6 Jahre 4 Monate her - 6 Jahre 4 Monate her #4871 von Wilco
Wilco schrieb:

Es gibt übrigens noch mehr solche Probleme:
- Nach dem anhalten des Allegras passiert es sehr oft, dass beim neuen Fahrbefehl der Allegra nur reagiert mit Lichtwechsel und Änderung des Soundgeräusch, aber sich nicht in Bewegung setzt.
- Erst ein mehrfaches herunterregeln am Dimax Navgator auf Null und ein erneutes Wiederanfahren bringt den Allegra wieder in Bewegung.
- Gibt es da Software Probleme oder Digitale Kompatibilitätsprobleme?


Wie gesagt waren das keine \"Bedienungsfehler\".
Es waren normale Betriebserfahrungen mit einer Massoth 1200 Zentrale und Navigator.

Und beim Bremsenquitschen hat es es in 9 von 10 Versuchen auch nicht geklappt.
Das alles im digitalen Betrieb mit Massoth 1200z + Navigator.

Andere Funktionen funktionierten gut.

Es sieht so aus als ob der Märklin Decoder noch nicht so richtig funktioniert.
Weil es viele, je nach Benutzer, wechselende Probleme gibt.

Ein anderes Thema ist die mangehafte Zugkraft bei den 20225 digitale Allegras.
Da für gibt es auch keine ausreichende Erklärung.

Sicher nicht wenn man die Testresultate von Fabian mal ansieht.
M@C: 20220 Allegra Erkentnisse [/url]

Dabei wurde der derselbe Märklin Decoder in einem analogen 20220 Allegra eingebaut.
Also dieselbe Elektronik und Decoder wie beim 20225 digitalen Allegra.

Das alles zusammen deutet mit den oben genannte Problemen auf einen fehlerhaften Decoder beim 20225 digitalen Allegra hin.
Oder zusammen mit Fehler in der Elektronik bei den 20225 digitalen Allegras.
Letzte Änderung: 6 Jahre 4 Monate her von a.cadosch. Begründung: Rechtschreibung

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
6 Jahre 2 Monate her - 6 Jahre 2 Monate her #4958 von Wilco
Spur G Blog: Messerundgang Intermodellbau Dortmund 2014

Laut Aussage von Märklin-LGB mit Herr Schumann gibt es keine Probleme mit dem LGB RhB Allegra.

LGB Rhein Sieg Frühlingsfahrtage 2014.
Fahrbetrieb mit unter Anderen dem digitale LGB RhB Allegra.




Alles in Ordnung oder?
Letzte Änderung: 6 Jahre 2 Monate her von Wilco.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.261 Sekunden
Powered by Kunena Forum