Nichts geht mehr...

Mehr
2 Wochen 4 Tage her - 2 Wochen 4 Tage her #14912 von mibema
Nichts geht mehr... wurde erstellt von mibema
Hallo, nach nur etwas mehr als einem Jahr ist die erste meiner Weichenlaternen ausgefallen.

Für mich ist es aber vor allem die Erkennnis, LED sind NICHT wetterfest wie allgemein angenommen wird.

In diesem Falle ist Feuchtigkeit über die Beinchen in das Gehäuse diffundiert und hat den Kristall zerstört, Silizium ist ja stark hygroskopisch.

Der Dreck ist nur Nebensache, ich habe jetzt zwar eine Version gemacht, wo ich mit Heißkleber die LED bis zum unteren Rand eingeklebt habe, aber ob das hält kann ich erst im nächsten Jahr sagen.

Wegen zunehmender Probleme mit den Antrieben werde ich aber die Weichenlaternen ausklinken, eigentlich schade, mit der LED-Beleuchtung konnte ich im Dunkeln danach fahren, aber die Dinger rauben dem Antrieb bei geringster Verschmutzung soviel Kraft, das die Weiche unzuverlässig umläuft oder gar ganz klemmt.

Das ist der immensen Übersetzung geschuldet, die aus der linearen Bewegung der Stellstange eine Drehbewegung mach(en soll)t ....



Schade, sah unheimlich gut aus Abends. :(

Grüße
Michael

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

auf meiner Anlage.
Thema: RhB ab 1889 bis 2089....

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Letzte Änderung: 2 Wochen 4 Tage her von mibema. Begründung: die liebe Rechtschreibung....

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
2 Wochen 2 Tage her #14919 von veni
veni antwortete auf Nichts geht mehr...
Hallo Michael,
ich habe schon vor Jahren die Laternchen von den Antrieben mechanisch abgekoppelt aus den Gründen, die Du beschreibst. In einigen habe ich die Glühbirnchen durch LEDs ersetzt und bislang keine Probleme mit den LEDs bemerkt. Allerdings wirkt das Licht etwas kühler. Die Konstruktion funktioniert nur dronnen, draussen wegen der unvermeidbaren Verschmutzung leider nicht...
NIK

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
2 Wochen 2 Tage her #14920 von felixt
felixt antwortete auf Nichts geht mehr...
Hallo,

schaltet ihr die Antriebe wie vorgesehen mit Halbwellen der Wechselspannung oder mit echtem Gleichstrom?

Meiner Erfahrung nach schalten Halbwellen unzuverlaessig oder gar nicht mehr, wenn die von Michael angesprochene Uebersetzung im Spiel ist, ob an Signalen oder Weichenlaternen. Seitdem ich aber mit einem kleinen Kondensator konstante Spannung bereitstelle, sind zumindest die Signale kein Problem mehr. Weichenlaternen habe ich noch nicht getestet.

Ich denke, die EPL-Antriebe selbst sind stark genug, um auch mit den teils absurden LGB-Konstruktionen fertig zu werden, aber eine effektive Schaltzeit unter 10 Millisekunden ist einfach zu kurz.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
2 Wochen 2 Tage her #14921 von mibema
mibema antwortete auf Nichts geht mehr...

felixt schrieb: Hallo,

schaltet ihr die Antriebe wie vorgesehen mit Halbwellen der Wechselspannung oder mit echtem Gleichstrom?


Ich schalte digital, d.h. ein Dekoder, der an DCC Dauerspannung am Gleis hängt, steuert die Weiche an. Klar kann ich den Puls per CV höher stellen, aber das macht nur den Antrieb kaputt, denn wenn ich versuche mit Hand umzustellen, merke ich wie die Weiche klemmt wegen der borstigen Laterne.. ;)

Ich glaube analog schaltet kaum noch jemand seine Weichen, oder ? Das ist ja auch das tolle an den Laternen, Dauerlicht sobald die Zentrale an ist.

Grüße
Michael

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

auf meiner Anlage.
Thema: RhB ab 1889 bis 2089....

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
2 Wochen 2 Tage her #14922 von mibema
mibema antwortete auf Nichts geht mehr...

veni schrieb: Die Konstruktion funktioniert nur dronnen, draussen wegen der unvermeidbaren Verschmutzung leider nicht...
NIK


Ja, früher sind sogar teilweise die Zapfen an den Mitnehmerringen abgebrochen, bis LGB die dicker gemacht hat, soviel Kraft war da im Spiel.

Aber es nutzt nichts, ist nicht betriebssicher und macht somit keine Freude. Dann eben nicht, ging früher auch ohne.

Michael

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

auf meiner Anlage.
Thema: RhB ab 1889 bis 2089....

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • khim
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Auf meiner Anlage fahre ich RhB Stammnetz
Mehr
2 Wochen 2 Tage her #14923 von khim
khim antwortete auf Nichts geht mehr...
Der LGB Antrieb als solches ist sehr gut, ich habe diese Antriebe seit 18 Jahren im Garten und sie funktionieren einwandfrei. Angesteuert mit einem eingebauten Zimodecoder MX81/82. Die alte analoge Ansteuerung mit der Halbwelle ist von LGB schlichtweg eine Fehlkonstruktion. Die Antriebe sind für 16 Volt ausgelegt. Mit einer Halbwelle von 16 Volt kommt nur noch eine Gleichspannung mit einem Mittelwert von 45% also 7.2 Volt am Antrieb an. Wenn man die Grundlagen der Elektrotechnik bemüht wird bei der Spannung von 45% nur noch eine Leistung von ca. 20% am Antrieb wirksam. Das erklärt warum mit einer Halbwelle ein Antrieb im Garten bei geringer Verschmutzung nicht ordentlich arbeiten kann, erst recht nicht wenn noch eine Laterne bewegt werden muss.
Auf meiner früheren Anlage habe ich für die Weichen eine Wechselspannung von 33Volt benutzt - da kamen immerhin noch fast 15 Volt an.
Mit einer Spannung von 14 - 16 Volt arbeitet der LGB Antrieb einwandfrei. Auch die Stelllzeit kann beliebig hoch eingestellt werden. Ein Versuch den Antrieb mit 16 Volt über mehr als 10 Minuten zu betrieben hat dem Antrieb nicht geschadet, er ist nur heiss geworden! :P

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.182 Sekunden
Powered by Kunena Forum