Massoth Entkuppler hängt

Mehr
1 Jahr 2 Monate her #14151 von hesch
Massoth Entkuppler hängt wurde erstellt von hesch
Hallo,

ich habe in einer Lok einen ESU Loksound XL verbaut sowie zwei Massoth Entkuppler. In der Werkstatt (Zimo MX1) funktioniert alles einwanfrei (Fahrspannung 22V).
Im Garten (Zimo MX10) ist mein Problem, dass der Massoth Entkuppler an einem ESU Loksound XL bei aktivem Railcom nicht funktioniert (Haken fährt nach unten, aber nicht mehr hoch). Schaltet man Railcom aus, kann man wieder hochfahren. Abschalten Railcom im Dekoder ändert nichts. Getestet mit Zimo MX31ZL und MX10. An einem Zimo Dekoder gehts bei Railcom besser, manchmal fährt der Haken mehrmals rauf und runter.

Grüsse

Herby

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Jahr 2 Monate her #14152 von GGamer42
Hallo Herby

Ja der Railcom cutout bringt manchmal auch Servos zum zucken. Abhilfe schaft jeweils ein kleiner Kondensator, welcher an die Spannungsversorgung des Servos angeschlossen wird. Damit der cutout geglättet wird.

Kenne den Massoth entkoppler nicht, aber ich denke der hat ebenfalls ein dauer + und -. Dort einen Kondensator mit ungefähr 220uf dazwischenschalten.
Der Onboard Kondensator des Decoders hilft da nicht.

Gruss GGamer42

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Jahr 2 Monate her - 1 Jahr 2 Monate her #14153 von mibema
Aha!

Das erklärt einiges.

Der Entkuppler hat in der Tat DEC+, DEC- und einen einfachen Funktionseingang (low, also DEC- = Entkupplen, offen lassen = Haken hoch).

Mag Einbrüche der Spannung absolut garnicht. Ebenso wie zu niedrige Spannung. 17 Volt sind absolutes Minimum.

Habe da auch so meine Erfahrungen... ;)

Michael

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

auf meiner Anlage.
Thema: RhB ab 1889 bis 2089....
Letzte Änderung: 1 Jahr 2 Monate her von mibema.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Jahr 2 Monate her #14154 von hesch
Hallo,

angesichts zahlreicher Lichtfunktionen (Gmf 4/4 II) hängen die zwei Massoth Entkuppler an einem Funktionsausgang des ESU Loksound XL.
Dank des freundlichen Tips zunächst einen 100µF Elko zwischen Dec + und Dec - der Stromversorgung der Entkuppler eingelötet...und es funzt!
Beim Test an einem 19V Laptop Netzteil bleibt einer der beiden gelegentlich hängen, an den 22,5V der MX10 funktioniert es sehr gut.
Sollte Massoth vielleicht in die Bedienungsanleitung aufnehmen.

Grüsse

Herby

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Jahr 2 Monate her #14155 von hesch
Hallo,

jetzt lässt sich aber der Decoder nicht mehr mit dem Lokprogrammer auslesen - also muss wohl noch ein Schalter rein

Grüsse

Herby

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Jahr 2 Monate her #14156 von Ed
Ed antwortete auf Massoth Entkuppler hängt
Mit ein Condensator von 100µF 25V über die rote und schwarze Litze der Entkuppler soll es gehen. Diese Entkuppler brauchen 17 Volt aus der Decoder. Das Problem ist bekannt bei Massoth, laut Massoth ist ein unreine Strom aus der Decoder die Uhrsache.

LG

Ed

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.196 Sekunden
Powered by Kunena Forum