Defekte Bodenplatte Kiss Ge 6/6 II

Mehr
3 Jahre 11 Monate her #6834 von maram
:)
Hallo Wolfgang,
danke für deine Informationen über deine Aktivitäten der Problemlösungen.
Klingt sehr positiv.
Wünsche dir nun noch eine gute Hand mit dem ganzen elektr. Einbau und viel Fahrspass.

Evtl kannst du die Ge 6/6 II an unserem RKB-Nikolausfahrtag am 05.12.15 mal mitbringen, dann sind auch einige der davon Betroffene anwesend.

Viel Bahnspass
Manfred
Filme von und über meine Bahn:
de.youtube.com/Kreuzhofbahner

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • RhB_HJ
  • RhB_HJs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • RhB — 1969-1975 mit kurzen Zügen (min R 1500mm)
Mehr
3 Jahre 11 Monate her - 3 Jahre 11 Monate her #6835 von RhB_HJ
Ich bin echt gespannt wann die definitive Ausführung mit den notwendigen Korrekturen geliefert wird.

Am einen Arbeitsort in meinem früheren Leben gab es öfters auch solche Verzögerungen, zur einen Gelegenheit bemerkte ein Kunde: \"Ist doch interessant dass es für ein Kind nur neun Monate benötigt. Aber ein Schweizer Hersteller das, mit dringenden Korrekturen, in der Zeit nicht schafft.\"
Nein, das war nicht an mich gerichtet ;) , das war dem Geschäftsinhaber eins ans Schienbein; ich stand da als Kundendienstler nur daneben. ;) :lol:

Schönen Gruss
HJ
Hans-Joerg Mueller
Coldstream BC Canada

RhB - ganz weit im Westen von Canada ca. '69 bis '75. Als die RhB noch vorwiegend grün und wenig(er) verschandelt war.
Letzte Änderung: 3 Jahre 11 Monate her von RhB_HJ. Begründung: Schreibfehler.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
3 Jahre 11 Monate her #6839 von DCC-Greenhorn
Und jetzt noch das Ende der Story: Um es vorwegzunehmen, meine Ge 6/6 II ist wieder zusammengebaut und läuft; an dem exakten Spaltmaß zwischen den beiden Gehäuse-Hälften hätte selbst Ferdinand Piech sicher seine reine Freude.

Aber der Reihe nach: Auf den neuen Platten waren schon entsprechende 2,5 mm-Sacklöcher vorhanden, in die dann nur noch ein M3-Gewinde geschnitten werden mußte, damit Decoder bzw. das \"Spur G DCC Interface\" von Massoth und der Lautsprecher befestigt werden konnten. Dann aber ein kurzes Zögern, bis wieder klar war, dass auf dem Interface die Buchsen für die Mini-Stecker \"Licht hinten\" (unten und oben) sinnigerweise auf der X1-Seite mit der Buchse für Gleis/Motor des vorderen Drehgestells angeordnet sindtzzzzzzzzzzzzzzzzzzzzzzz und umgekehrt (warum eigenlich ?).

Die Gehäuse-Hälften aufgesetzt, das Ganze auf den Kopf gestellt, um das Gehäuse zu verschrauben, doch siehe da, die entsprechenden Löcher (4 x pro Hälfte) in der Bodenplatte fluchteten nicht ganz mit den Gehäusebohrungen. Grund dafür ist wahrscheinlich, dass ich mich bei den Bohrungen für das Knickgelenk an der alten Spritzguß-Bodenplatte orientiert hatte, aber erst jetzt bemerkt hatte, dass die Bohrungen für die Gehäuse-Befestigung der alten Platte Langlöcher waren. Folglich mußte ich auch bei der neuen Bodenplatte die Löcher etwas aus-/auffeilen (jeweils Richtung Kopfende) und dann klappte auch die Endmontage.

Dass bei der Probefahrt auf einem Rollenprüfstand die Räder des vorderen Drehgestell sich nicht drehten - Pech ! Daran ist nun wahrhaftig nicht die neue Bodenplatte schuld. Wie sich herausstellte, hatte sich eine Litze von einer Lötfahne des Motors gelöst und mußte neu angelötet werden =>> Happy End !

viele Grüße
Wolfgang

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
3 Jahre 11 Monate her #6840 von mibema
DCC-Greenhorn schrieb:


Aber der Reihe nach: Auf den neuen Platten waren schon entsprechende 2,5 mm-Sacklöcher vorhanden, in die dann nur noch ein M3-Gewinde geschnitten werden mußte, damit Decoder bzw. das \"Spur G DCC Interface\" von Massoth und der Lautsprecher befestigt werden konnten. Dann aber ein kurzes Zögern, bis wieder klar war, dass auf dem Interface die Buchsen für die Mini-Stecker \"Licht hinten\" (unten und oben) sinnigerweise auf der X1-Seite mit der Buchse für Gleis/Motor des vorderen Drehgestells angeordnet sindtzzzzzzzzzzzzzzzzzzzzzzz und umgekehrt (warum eigenlich ?).


Das Geheimnis kann ich lösen, es sind nicht die Buchsen am Dekoder/motherboard vertauscht, sondern die Löcher sind in der anderen Platte bei den neuen Prototypen...also 180 \'Grad verdreht wenn man beide verbindet.

Dass bei der Probefahrt auf einem Rollenprüfstand die Räder des vorderen Drehgestell sich nicht drehten - Pech ! Daran ist nun wahrhaftig nicht die neue Bodenplatte schuld. Wie sich herausstellte, hatte sich eine Litze von einer Lötfahne des Motors gelöst und mußte neu angelötet werden =>> Happy End !

viele Grüße
Wolfgang


Nund denn, das ist ein ganz altes Problem und hieß mal \"Kurzschluss im Getriebe\", weiteres bei This Manhard oder hier im Forum, aber ganz weit unten in der Vergangenheit.

:)

Michael

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

auf meiner Anlage.
Thema: RhB ab 1889 bis 2089....

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
3 Jahre 11 Monate her #6842 von DCC-Greenhorn
Hallo Michael,

ja, es stimmt, das Motherboard (\"Massoth Spur G DCC Interface\"), das KISS in meiner Ge 6/6 verbaut hat, ist nun nicht mehr auf der vorderen, sondern auf der hinteren Hälfte der zweiteiligen Bodenplatte montiert. Da ich das Board aber mit den beiden mittleren Bohrungen fixiert habe, ist es auch nicht gegenüber der alten Lage um 180 Grad verdreht.

Was ich mir beim Verkabeln erst wieder vergegenwärtigen mußte, ist Folgendes: Auf dem Motherboard sind nur zwei Buchsen beschriftet, nämlich die für Gleis/Motor vorn (auf der X1-Seite) und die für Gleis/Motor hinten (auf der X2-Seite) - soweit so gut. Was sich mir allerdings nicht erschließt und erst durch Probieren klar wurde, ist die Tatsache, dass die Buchsen für das Licht hinten sich auf der X1-Seite befinden, also da, wo Motor/Gleis vorn ist, und umgekehrt - ist halt so und auch nicht weiter tragisch, wenn man es weiß (bzw. herausgefunden hat).

Oder habe ich Dich falsch verstanden ?

viele Grüße
Wolfgang

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
3 Jahre 11 Monate her #6845 von mibema
Das ist eine größere Story, die damals bei dem \"Kurzschluss\" thema mit behandelt wurde.

in Kürze:

man hat seitens KISS damals von Stecker auf Kabel-Anschluss beide den Getrieben umgestellt (2te Serie) , aber die alten Kabel mitgeliefert.

die Leute die da das dann montiert haben haben dann eine Drehung in die Adaption eingebaut...

Also ist Vorwärts rückwärts und umgekert.

um das zu korrigrieren hat man das Licht anderesrum angeklemmt und das Fahrtrichtungs-bit im CV 49 umgedreht...

also mehrfache Negation ist irgendwann mal richtig rum... ;)

Ich habe das bei allen meinen Ge4/4 und Ge6/6-II saniert mitsamt den Getrieben. War ein Aufwasch.

Also, normal ist links bei X1 die \"Vorwärts-Seite\" für ALLE Stecker.

Grüße

Michael

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

auf meiner Anlage.
Thema: RhB ab 1889 bis 2089....

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.272 Sekunden
Powered by Kunena Forum