RhB-signale von MK-Modells

Mehr
3 Monate 3 Wochen her #17755 von thend
Hallo nochmal!

Ich habe das Problem lösen können.

Der Fleischmann/Roco-Service hat sehr schnelle Hilfe geleistet.

Für alle, die es interessiert, hier die Lösung:

Ich musste, mittels eines Tools, in der Zentrale Railcom deaktivieren und die Weichenadressierung konform mit RCN-213 machen. Wenn die Weichenadressierung nicht konform mit RCN-213 ist, sind die Adressen +4 verschoben.

Zuvor hatte ich noch ein Gespräch mit Herrn Kälin von QDecoder, der wusste zwar nichts zu den falschen Fahrbegriffen, aber hat mich zumindest über das Rätsel mit den verschobenen Adressen aufklären können.

Jetzt leuchtet alles so, wie es soll :)

Gruß
Thomas

Macht zwar Spaß, aber auch Arbeit. Aber auch Spaß.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
3 Monate 3 Wochen her #17793 von Peier
Hallo Thomas,

Lies mal die Adressen aus die Qrail generiert...?
Du musst die erste oder deine Wunschadresse eingeben und dann generiert Qrail die nachfolgenden selber. Diese musst du dann in deinem Handy eingeben und dann sollten die korrekten FB‘s angezeiggt werden so wie in Qrail-Test

Gruss
Peter
Folgende Benutzer bedankten sich: thend

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
3 Monate 3 Wochen her #17797 von thend
Hallo Peter,

alles cool! Habs ja hinbekommen. Lag daran, dass der Decoder Mit Railcom nicht klar kommt. Siehe oben. Und der Adressversatz ist aus irgendwelchen historischen Gründen bei der z21 standardmäßig +4, das habe ich ausgestellt.

Besten Gruß
Thomas

Macht zwar Spaß, aber auch Arbeit. Aber auch Spaß.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.189 Sekunden
Powered by Kunena Forum