RhB Ge 4/4 II "50 Jahre LGB"

Mehr
6 Monate 2 Wochen her #14906 von Michel M

mibema schrieb:
Hmmm...wenn man den PM darauf anspricht kommt dabei sicher so etwas wie "Einzelfälle" heraus.

Ob nur ein einziges U-Boot absaeuft ist irrelevant. Fehler bleibt Fehler.
Egal, was der gerade amtierende Schumann dazu denkt.

Das ist aber nicht auf Märklin beschränkt, auch bei anderen Firmen die Dekoder bauen, sage ich oft, für MICH ist es Spiezeug, für Euch daily Business und harte Arbeit.

Die scheinbar nicht immer ernst genommen wird. Siehe z.B. auch michelswunderland.de/lgb/arc_mar2016.html

Ich verbringe meine wertvolle Freizeit ungern mit Fehlersuche. Es sei denn, ich habe sie selber verbockt. ;)

Willkommen im Club !

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
6 Monate 2 Wochen her #14908 von mibema
Also wenn das bei Dir wirklich erst 2016 passiert ist, ist es besonders traurig. Denn das war seit mindestensn 2011 bekannt, und bei wem wohl passiert ???

Das war noch zu meiner Analog-Zeit, und meine 1200z habe ich 2012 gekauft. Analog hat dereselbe Effekt die Wirkung, das die Lok nicht stehen bleibt, weil sie im Umschaltmoment zur Gold-Cap-Pufferung eine angebliche analoge Spannung entdeckt und dann aus dem Buffer weiterfährt. Die Entkopplung war mir zu aufwendig, zumal die Funktionen der großen Platine doch auf die Pantosteuerung begrentzt sind.

Also habe ich das alles ausgebaut und die modernere Pantoplatine eingebaut mit Onboard-Dekoder und separatem Sound. Heute täte ich die nagelneue Pantoplatine rein an einen XLS-ONB, das Ding ist einfach alles was man benötigt, und unheimlich kompakt.

Tja, nicht jeder hat ein Elefantengedächtnis wie ich... ;)

Michael

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

auf meiner Anlage.
Thema: RhB ab 1889 bis 2089....

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
6 Monate 2 Wochen her #14909 von Rohof
Hallo
Wenn ein mfx Decoder auf DCC nicht mehr ansprechbar ist, einfach mit einem ESU Programmer verbinden, CV 50 auf Null setzen und in CV1 die richtige Adresse.
Schon geht es wieder ;-)
Hat bei mir schon einige male funktioniert.
Der Decoder scheint sich bei einem Kurzschluss gerne zurück zusetzten und kennt dann DCC nicht mehr. Der ESU Programmer kennt aber das M4 Protokoll was dem mfx entspricht. So kann man wieder darauf zugreifen.

Und WICHTIG: CV 50 bei allen Decodern auf null setzten(Nur noch DCC), so hatte ich dieses Problem nicht mehr (kann aber auch Zufall sein)
Gruss Roger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.195 Sekunden
Powered by Kunena Forum