Kiss Ge 4/4 II Funktion F19 und F20, Lichter ausschalten. Was mache ich falsch?

Mehr
5 Monate 1 Tag her #15162 von thend
Hi,

nachdem ich dank Gem bzw. Marcel weiß, wie ich auf meinem Piko-Navigator die Funktionen höher als 16 anwählen kann, habe ich ein neues Problem.
Laut Anleitung des eingebauten Loksound XL V4.0 soll man mit den Funktionen F19 bzw. F20 die Lampen an Führerstand 1 bzw. 2 ausschalten können. Sinnvoll, wenn ein Zug dranhängt und man die hinteren Lampen ausschalten will. Das Problem: Es passiert nix. Die einzelne Lampe des schweizer Rücklichts bleibt einfach an. Übersehe ich da etwas? Muss noch was einstellen?

Besten Gruß
Thomas

Macht zwar Spaß, aber auch Arbeit. Aber auch Spaß.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
5 Monate 1 Tag her #15163 von dneu
Du verwechselst da doch einiges.

Die 1 von 3+1 wird nicht gelöscht werden nur weil Wagen drannehme hängen.

Die Funktion Licht löschen an der Kuppelstelle ist für Vielfachsteuerung ( 2 Loks als ein Triebfahrezug mit einem Lokführer)

Dann lässt sich jeweils von 3+1 bei der hinteren Lok das 3 und bei der vorderen das 1 Löschen.

Funktioniert mit ZIMO und ESU einwandfrei.

LGD
Folgende Benutzer bedankten sich: thend

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
5 Monate 1 Tag her #15164 von mibema
Du bist sicher das Du die richtigen Tasten drückst ?

In der 3. Ebene sind die Tasten etwas unkonventionell belegt, damit es dann in der vierten wieder stimmt.

Also

F17 = Taste "1"
F18 = Taste "2"
F19 = Taste "3" und
F20 = Taste "4"

In der vierten Ebene beginnt es dann wieder sauber mit Taste "1" für F21 usw.

Nur so als Idee, denn das Abschalten der kompletten Lichter an einem Fahrzeugende klappte bislang immer, meine ESU-Decoder in den ABe4/4-II und die HG3/4 machen das alle prima an der MAssoth Zentrale mit einem Navi.

Deine PIKO Ausrüstung ist ja auch made by Massoth.

Grüße
Michael

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

auf meiner Anlage.
Thema: RhB ab 1889 bis 2089....
Folgende Benutzer bedankten sich: thend

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
5 Monate 1 Tag her #15165 von thend

dneu schrieb: Die 1 von 3+1 wird nicht gelöscht werden nur weil Wagen drannehme hängen.
LGD


Das wusste ich tatsächlich noch nicht, danke!
Das heißt, ich brauche das Licht gar nicht löschen, es ist also vorbildgerecht, wenn es hinten anbleibt.

mibema schrieb: Du bist sicher das Du die richtigen Tasten drückst ?


Jupp, bin sicher. Musste zwar auch erstmal bisschen rumprobieren und die Anleitung nochmal zur Hand nehmen, aber dann hab ich es kapiert. Geht aber leider trotzdem nicht :dry:

Ich werde einfach nochmal den Decoder reseten, vielleicht bringt das ja was.

Werde über die Ergebnisse berichten.

Gruß
Thomas

Macht zwar Spaß, aber auch Arbeit. Aber auch Spaß.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
5 Monate 22 Stunden her #15166 von Gem
Kann Deine Zentrale auch F>16?
Bei der Dimax muss man das noch aktivieren,
...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
5 Monate 21 Stunden her #15167 von mibema

Gem schrieb: Kann Deine Zentrale auch F>16?
Bei der Dimax muss man das noch aktivieren,
...


stimmt, sonst macht die MZS-3 Betrieb.

musste ich auch tun, das hat mit dem Navi nichts zu tun, bei dem gibt man nur das Menü dafür frei.

Grüße
Michael

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

auf meiner Anlage.
Thema: RhB ab 1889 bis 2089....

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.199 Sekunden
Powered by Kunena Forum